• 0

Erreur Windows au lancement de steam.


zen0013

Question

Boujour, tout d'abord ma configuration:

Athlon XP 2000+

Carte mère Shuttle AN35N Ultra

Carte graphique ATI radeon 9600Pro

1Go de RAM

DD 80Go

OS Windows Xp Pro

Voila mon problème, hier j'ai lancé Steam tout allait bien puis sans raison, au lancement il m'a fait une erreur Windows.

Ensuite, je l'ai réinstaller et ça remarchait normalent. Ce matin j'ouvre Steam, et là, même erreur.S'il faut que je réinstalle Steam a chaque fois que je veux je m'en sort plus !!

Voila merci d'avance de m'aider ou si vous avez été victime (oui je dit bien victime) du même bug et si possible comment le résoudre.

Link to comment
Share on other sites

Recommended Posts

Si ça continu, formatage de windows à mon avis...

Sinon, tu a redémaré ton PC entre temps ? Ou alors il reste tjs allumé ? Si il reste allumé, essaye de le redémarer, peut etre que l'ereur disparaitra d'elle meeme

De plus, peux tu préciser l'erreur qu'il affiche ? (ce qui est ecris...)

Link to comment
Share on other sites

j'ai réussi a retrouver ton image ^^

erreur2.JPG

erreur2.JPG

forme => membres.lycos.fr/nom_utilisateur/nom_image.ext

ex : membres.lycos.fr/jensongrimrod/erreur2.JPG pour toi ^^

Link to comment
Share on other sites

Une chose étrange vien de se produire:

je lance windows, steam se lance automatiquement et me fait l'erreur.

Le temps que j'écrive la réponse ci-dessus, je relance steam et O miracle ça marche...

Steaaaaam, quand tu nous tiens.......

Link to comment
Share on other sites

J'allais te proposer de poster un message sur un forum, mais c'est deja fait ^^

C'est vraiment bizard quand meme... Pourtant tu as bien formaté...Alors je ne vois pas d'ou peux venir cette erreur.

Il y aurait peut etre une expliquation a ce probleme : une RAM défaillante, qui provoquerai chez certain soft un plantage, car ceux-ci lui demande de stock un certain type de donnée qui là fait planter par moment... Si tu peux essayer avec une autre barret de ram, tu saura fixé sur le probleme (si il viens bien de là)

Link to comment
Share on other sites

Tres bonne nouvelle tout est rentrer dans l'ordre.

En fait, j'ai deux carte réseaux sur mon PC et je me suis amuser a installer la carte dont je ne me servait pas. j'ai donc desactivé celle-ci et tout va bien.

Voila j'espere que je vais aider quelques uns qui auraient pu avoir cette erreur.

Link to comment
Share on other sites

[citation=7887,1][nom]zen0013 a écrit[/nom]Tres bonne nouvelle tout est rentrer dans l'ordre.

En fait, j'ai deux carte réseaux sur mon PC et je me suis amuser a installer la carte dont je ne me servait pas. j'ai donc desactivé celle-ci et tout va bien.

Voila j'espere que je vais aider quelques uns qui auraient pu avoir cette erreur.

[/citation]

une incompatibilité ou un conflit matériel...

Link to comment
Share on other sites

lol, bientot la section "ZEN0013 et ces mésaventure sur STEAM ^^"

apparament, tu as un sacré bordel sur ton PC, fait un peux de ménage et ça marchera peut etre :P

Link to comment
Share on other sites

lol ta vraiment raison ;-)

Bon aller marrer vous ca marche toujours pas.

Quand est'ce que vous m'ouvrer une section alors? ;)

J'ai réinstaller Windows et ça a l'air de marcher.

(J'aime pas trop ce "ça a l'air mais bon :/)

Ouai, aprés 3 réinstallation de windows, vous n'allez pas le croire mais ça marche.

Cette histoire est maintenant terminer (j'éspere),alors retrouver moi dans de nouvelles aventures.

A ben non ca marche plus.

Je suis desesperer.

Tiens ca remarche lolol

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.