• 0

Comment mettre pls ordi sur le mm serveur CS sur le net?


entis001

Question

Voila g un petit soucis. J'ai recuperé une seconde clé HL pour pouvoir la mettre sur un second ordi chez moi et jouer à deux. Mais voila je n'arrive pas à connecté les deux ordi (client) sur le mm serveur sur le net. Pour connecté les deux sur le net il ne fait pas qu'ils soient sur le mm serveur !! Bref je suppose que y'a un soucis de NAT ou de trucs comme ca ?? Pour info j'utilse un routeur Netgear FR114P. Merci o reponses et mm aux autres

Link to comment
Share on other sites

20 answers to this question

Recommended Posts

c'est exactement pareil, sauf que le pc qui fait passrelle doit etre toujours allumé, donc dans le cas d'entis001 c'est forcement un probleme d'authentification sur steam, est qu'uil y a bien 2 clé distincts et deux xomptes bien distincts ? Les steam_id ne doivent pas eteez identiques et tout firewall ou norton internet security doivent etre desactivé.

sinon je vois pas desolé, tres difficile d'iamginer sans voire...

au faites c'est bien 1.6 ?

Link to comment
Share on other sites

[citation=6183,1][nom]thedark a écrit[/nom]c'est exactement pareil, sauf que le pc qui fait passrelle doit etre toujours allumé, donc dans le cas d'entis001 c'est forcement un probleme d'authentification sur steam, est qu'uil y a bien 2 clé distincts et deux xomptes bien distincts ? Les steam_id ne doivent pas eteez identiques et tout firewall ou norton internet security doivent etre desactivé.

sinon je vois pas desolé, tres difficile d'iamginer sans voire...

au faites c'est bien 1.6 ?

[/citation]

je sais qu'en fonctionnement passerelle (donc ma config a moi) il suffit que tu acceptes l'autre pécé dans ton firewall et il peut faire ce qu'il veut car tous les ports de cet ordi sont autorisés par le firewall..

par contre je pense que le probleme est plus compliqué que ca car de toutes facons les deux pécés, si ils avaient la meme clé, ne pourraient pas jouer ensemble meme si c'était sur deux serveurs différents...

Steam jetterait le second a la connexion à un serveur...

Si le firewall bloquait un ou deux pécés ca serait pareil ils ne pourraient pas jouer ensemble meme sur des serveurs différents...

quant au steam_id c'est un chiffre qui est calculé par rapport a l'enregistrement de la clé dans la base de données de steam.

Ce numéro n'est attribué qu'a une seule clé donc c'est pas non plus la bonne solution...

il est vraiment bizarre ton probleme mais il est possible que le serveur n'accepte pas 2 connexions provenant de la meme ip

car il faut le rappeler lorsqu'2 ordinateurs se connectent via la meme ligne téléphonique et via le meme modem ils ont la meme ip sur internet :)

c'est au routeur, serveur proxy, passerelle etc.. de faire le boulot de dispatcher les informations :)

Link to comment
Share on other sites

Tu peux m'appeler Entis tout court lol le 001 c'est parce qu'il y a bien longtemps g perdu mon pass et j'ai refais un compte (qui a dit ca m'etonne pas de celui-la !!). Bref j'ai bien deux clés distinct, l'install est en 1.5 et 1.6 (donc pas le meme WON_ID ou steam_ID). Je n'utilse aucun firewall soft juste mon routeur

Link to comment
Share on other sites

Ben mon cher Chandler tu n'a pas tort dans ce que tu dis, pour approfondir le probleme on se connecte à une ip avec un port, mais le retour chez toi (des paquet TCP/UDP) n'est pas forcement sur le mm port, donc on pourrais bien qu'ayant la meme IP pouvoir differencier les deux ordis, mais la ya un soucis ca marche pas. Pourrais tu lorsque tu as le temps bien sur (car deja j'hallucine sur votre reactivité) tester toi si tu peux mettre les deux sur un meme serveur

Link to comment
Share on other sites

[citation=6188,1][nom]entis001 a écrit[/nom]Ben mon cher Chandler tu n'a pas tort dans ce que tu dis, pour approfondir le probleme on se connecte à une ip avec un port, mais le retour chez toi (des paquet TCP/UDP) n'est pas forcement sur le mm port, donc on pourrais bien qu'ayant la meme IP pouvoir differencier les deux ordis, mais la ya un soucis ca marche pas. Pourrais tu lorsque tu as le temps bien sur (car deja j'hallucine sur votre reactivité) tester toi si tu peux mettre les deux sur un meme serveur

[/citation]

ca a déja été testé mais bon peut etre que le serveur a une sorte de sécurité je sais pas jamais entendu parler de ca :/

Link to comment
Share on other sites

oui mais si le nat ne fonctionnait pas, il ne pourrait meme pas se connecter a deux serveurs differents, c'est pourquoi cette erreur me fait penser a l'erreur sous 1.5 quand deux pc avait la meme clé cd :D

Maintenant, comment as tu configuré ton routeur entis ? tu as modifié des options ? Le mieux c'est de faire un reset sur ton routeur et de le reconfigurer au minimum, juste la config internet, je pense que ton routeur doit se configurer par IE.

[:edith]

Moi vnon plu j'ai jamais entendu parler d'une telle protection a moins que kle probleme vienne tout simplement d'un slot reservé.. ?

Link to comment
Share on other sites

Ben en effet il se configure par http, faire un reset ca m'enmbete un peu mais si rien n'y fait je testerais. Maintenant ct pas un soucis de slot reservé en effet quand l'un de mes ordi est deja sur un serveur alors le second ne le vois plus, il ne fait que des retry

Link to comment
Share on other sites

Il ya deja eu un post à ce sujet, je pense qu'effectivement le serveur refuse une connection simultanée de 2 clients via la même adresse IP.

Il ya des paramètres sur le routeur pour autoriser chaque poste client à ouvrir des ports (UDP comme TCP) il faut bien paramètrer les autorisation.

Relis bien la doc de ton routeur, et va faire un tour sur les forums steams, ya pas mal de problèmes techniques résolus la bas.

Bon courage

Link to comment
Share on other sites

Bon ca y est ca marche merci de vous etre pris la tete avec moi. Alors en faites g ( oui je sais Chandler "j'ai" :) ) fait apres avoir fait un backup un reset de mon routeur. Et la alors que je n'ai rentrer aucune regles entrées/sorties ca marche !!! Bref chelou car avant j'ai tester avec et sans mes "rules" Counter !!! Bref ca marche je suis content bonne journée à vous et merci encore.

Link to comment
Share on other sites

[citation=6225,1][nom]entis001 a écrit[/nom]Bon ca y est ca marche merci de vous etre pris la tete avec moi. Alors en faites g ( oui je sais Chandler "j'ai" :) ) fait apres avoir fait un backup un reset de mon routeur. Et la alors que je n'ai rentrer aucune regles entrées/sorties ca marche !!! Bref chelou car avant j'ai tester avec et sans mes "rules" Counter !!! Bref ca marche je suis content bonne journée à vous et merci encore.

[/citation]

a ton service :jap:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.