Problème tout ! xD


Mendrix

Recommended Posts

Salut ,

Voila , j'aimerai savoir pourquoi j'ai toujours du choke sachant que j'ai la 1024 Wanadoo plus l'option ping . Biensur j'ai modifier le fichier config.cfg ( rate 20000 , cl_updat..50 , cl_cmdrate 60..) malheureusement j'ai toujours en peu de choke et 1 de loss , de plus je dois taper "rate 20000" à chaque début de partie . Et pour avoir un ping correct je dois avant chaque lancement de partie allez dans paramètre >> internet >> dsl sup à 256k , mon fps n'est pas terrible 40-60 avec une radeon 9800 Se + Powerstrip ( peut etre mal configurer .. ) je joue rarement sur les serveur fr ( trop mauvais ) mais bon même sur ces serveur je choke ....

merci de votre aide

Link to comment
Share on other sites

Salut je suis comme toi chez wanadoo avec une connexion 2048/128 et j'ai aussi quelques problêmes de ping et surtout de choke. Par exemple j'étais à 90 a un moment sur la soirée sourcefort de vossey hier...

J'ai esseyé pas mal de chose sans pour le moment trouver la moindre solution en passant par changer d'interface de connexion temporairement (ethernet et wifi), modifiant rate et autres et redirections de port avec la livebox, antivirus, anti-spyware... Donc si jamais tu trouve la solution fait moi signe ^^ :)

Cordialement,

Link to comment
Share on other sites

Mendrix, pour tes fps il faut que tu désactives la synchronisation verticale (dans les options de ta carte graphique) et pour ton ping tu peux essayer ca (je l'ai fait, ca marche et ca augmente même la vitesse d'affichage de tes pages internet...) :

( fais une copie de ta BDR avant...on ne sait jamais)

Dans l' EDITEUR de REGISTRE.

HKEY_LOCAL_MACHINE

SOFTWARE

Microsoft

Windows

CurrentVersion

Explorer

RemoteComputer

NameSpace

- Supprimer la clé "{D6277990-4C6A-11CF-8D87-00AA0060F5BF}".

ET :

toujours dans l'éditeur de registre,

HKEY_LOCAL_MACHINE

SYSTEM

CurrentControlSet

Services

LanmanWorkstation

Parameters

Modifier ou créer la valeurs DWORD suivante "MaxCmds" et donner la valeur "64" en hexadécimal.

Modifier ou créer la valeurs DWORD suivante "MaxThreads" et donner la valeur "64" en hexadécimal.

Voila, dis moi si ca marche.

Link to comment
Share on other sites

Salut,

Concernant mon ping , il va trés bien 20-40 xD ,la synchro est deja désactivé , j'ai 512 de ram et 300W en alimentation peut etre que ca peut influencer mon fps je ne sais pas ... J'aimerai savoir comment on peut bloquer les paramètres >> internet >> dsl sup. 256K cela m'évitera de la faire avant chaque partie !

Sinon GdB1881, j'avais aussi la 2048/256 chez wanadoo et j'ai eu beaucoup de problème , va sur www.grenouille.com et on peut voir que le ping n'est pas stable du tout , voila pourquoi j'ai décidé de prendre la 1024 pour bénéficier de l'option ping .

Link to comment
Share on other sites

Salut,

Mon ping va trés bien , le problème c'est que je dois taper "rate 20000" à chaque début de partie pour ne pas avoir de choke (apart sur les serv fr quoique je fasse je choke ). Et pour avoir un ping correct je dois avant chaque lancement de partie allez dans paramètre >> internet >> dsl sup à 256k .Alors j'aimerai résoudre ces problèmes.

Link to comment
Share on other sites

Salut 13375p34k,

J'ai deja crée un userconfig :

// <>

cl_updaterate "60"

CL_CMDRATE "101"

RATE "20000"

CL_CMDBACKUP "101"

CL_RESEND "4"

cl_gaitestimation "0"

CL_DOWNLOAD_INGAME "0"

mais bon ca change rien ...[/quotemsg]

:ouch:

Essaye de mettre cl_cmdbackup à 4 (valeur par défaut)

Link to comment
Share on other sites

Il est a 2 par défault il me semble ;)

Sinon vérifie que ton cfg soit bien exécuté ( mets une commande au hazard ... "name test" par exemple, et regarde si la modif est prise en compte.

Sinon vérifie la ligne qui permet d executer l'userconfig a partir du cfg, ou encore le format, la lecture seul ou pas ....

@+ :)

Link to comment
Share on other sites

Salut,

J'ai essayé "CL_CMDBACKUP "2"" cela ne change rien, le "name test" marche, pas de lecture seule ou autre.

Sinon j'ai vérifié dans mes options il garde bien en mémoire mes configs, mais aucune amélioration ... "PRISE DE CONSCIENCE" C'est pas grave, cela me prend même 5 sec dans ma vie , et le choke tant pis on y fait avec !! alala qu'est ce que je me prend la tête avec des problèmes si superficiel que celui la !

Allez désolé de vous avoir fait perdre votre temps

@+ et bonne continuation !! xD

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.