DoD: Saccades!


Guest

Recommended Posts

Arf les vosseins, j'en peux plus, DoD saccade chez moi, depuis que je suis passé sous XP.

Ma config:

Matos:

2600+

1Go DDR

Radeon 9800 Pro.

Drivers:

Catalyst 5.3.

Pas de probs pour les jeux sous Source, mais mon ti DOD lui n'en fait qu'a sa tête. Ce n'est pas un prob de ping.

Please Help Me!

Link to comment
Share on other sites

C'est bon, j'ai en partie réglé le prob en mettant mes resolutions de DoD à l'identique que celles employées pour mon bureau!

Sinon 1024, mais c'est pas un prob de Réseaux.

Link to comment
Share on other sites

  • 3 weeks later...
Arf les vosseins, j'en peux plus, DoD saccade chez moi, depuis que je suis passé sous XP.

Ma config:

Matos:

2600+

1Go DDR

Radeon 9800 Pro.

Drivers:

Catalyst 5.3.

Pas de probs pour les jeux sous Source, mais mon ti DOD lui n'en fait qu'a sa tête. Ce n'est pas un prob de ping.

Please Help Me![/quotemsg]

Ben moi si j ai réussi a m occuper de ce probleme :bounce:

Mon ancienne config était un amd sempron 2500+,un radeon 9000 PCI(meme si la radeon 9000 est vieille,elle devait pourtant permettre de jouer a dod sans probleme puisque les jeux commes cs source et autres marchait bien),512 de ram.

Mais dod ramait et la c était le petage de plomb assuré avec une config tout a fait correcte.J'ai donc remplacé ma radeon 9000 PCI par un vieille geforce2 mx400 AGP et la c'était beaucoup mieux en terme de fluidité!!Sachant que ma vitesse de connexion est de 2048k,met aussi dans les parametres steam 1m au lieu de 768k.Vu ta config(9800 pro)meme en PCI ta carte devrait tourner normallement mais si elle est en AGP ou PCI express tu verrai nettement la différence.Si c'est pas un probleme matériel que tu as et que ta vitesse de connexion est bonne met les valeurs suivantes dans la console:

cl_updaterate 20

cl_cmdrate 20

fps_max 100

(fps_modem 100 mais je suis pas sur que ca t aide pour la fluidité)

Voila si je dit des conneries qu'on hésite pas a me le dire :jap:

Link to comment
Share on other sites

Moi c'est pareil, depuis quelques jour mon jeu se met a sacader par moment ! et en match ca devient trés lourd...

pourtant je tourne à a 100 80 fps dans les zones degagé et 40 sous avalanche sous les grenades :P

avec mon amd 2600+

512 ddr

ati radion 9600 pro 256 mr

j'ai pensé au DD qui été fragmenté mais rien ...

Link to comment
Share on other sites

  • 2 months later...

Ca faisais longtemps que j'avais pas joué a hl² et après moi aussi dod s'est mis a ramer un peu genre j'ai 30 fps dans le net_graph et 850 dans le timerefresh

Ca me fait aussi ramer dans cs1.6... j'ai pas la solution

P.S : j'ai desinstaller steam et reinstaller résultat : ca rame encore ....

P.S.2: après réinstallation de spilotes graphiques ca marche mieux (en tout cas ATI)

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.