Je n'arrive pas a passer en mode DirectX 8


Guest

Recommended Posts

Bonjour,

j'ai CS Source mais il rame un peu sur certaines map avec ma Geforce 4 TI4200 64 Mo.

Ce matin en tapant "-dxlevel 80" sans les guillemets dans les options de lancement de CS Source ca ne ramait plus du tout.

L'eau sur aztec etait devenue assez moche mais au moins j'avais un bom framerate.

Apres j'ai enleve "-dxlevel 80" pour voir un truc, ca ramait de nouveau.

Mais maintenant quand je remet "-dxlevel 80" dans les options de lancement de Cs Source, ca rame toujours autant, l'eau est la meme que sous DirectX 9.

Donc le mode DirectX 8 ne marche plus. :??: :??: :??:

Merci d'avance pour votre aide.

(autrement chez vous non plus les forums de steam ne marchent plus ??)

Link to comment
Share on other sites

Si tu vas dans les options graphiques tu vois que ta carte ne gère que les effets jusqu'à directx8 => tout ce qui est au delà n'est pas géré et pas affiché => tu as du rêver, le jeu tourne d'office en directx8. Baisse tes réglages (qualité graphique des textures et ombres par exemple)

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.