warning connection problem sur cs 1.6 et cs:cz


Guest

Recommended Posts

salut j'ai steam depuis 2 semaines. je me connecte a un serveur et au bout de 2 ou 3 minutes en haut de l'ecran j'ai marqué "warning connection problem".j'ai un processeur de 1.6 ghz 512 de ram carte graphique geforce2 mx 400, norton 2002 avec toutes les mise à jour. wp pro avec sp2 mis a jour aussi.j'ai wanadoo extence 2048/512.

aider moi svp merci d'avance

Link to comment
Share on other sites

Sais tu quelle distance sépare chez toi de la DSLam? et l'affaiblissement de ta ligne? Parceque avant d'être dégroupé j'étais passé du 1024 au 2048 et en fait j'étais trop loin du centrale pour avoir le 2048, donc déconnection et connection problem a gogo au bout de 5 min.

Link to comment
Share on other sites

[citation=36461,0,2][nom]k3nshin95 a écrit[/nom]t'as les bon pilotes de ton modem a jour?Ta ligne est bonne?Tu laisse pa un p2p tourner derrière ou des applications qui utilises des ressources internet?

Il faut détailler un peu plus stp :)

Regarde si t'as pas un spyware,j'ai eu le meme problème pendant un moment à cause de ça[/citation]

j'ai tt les pilotes a jour, je coupe mon p2p avant d'aller sur steam, ma ligne et bonne, ou je peux trouver ad adware stp

Link to comment
Share on other sites

[citation=36467,0,3][nom]coolix a écrit[/nom]Sais tu quelle distance sépare chez toi de la DSLam? et l'affaiblissement de ta ligne? Parceque avant d'être dégroupé j'étais passé du 1024 au 2048 et en fait j'étais trop loin du centrale pour avoir le 2048, donc déconnection et connection problem a gogo au bout de 5 min.[/citation]

comment je fais pour savoir ou se trouve la dslam

Link to comment
Share on other sites

[citation=36490,0,6][nom]coolix a écrit[/nom]tu vas sur degrouptest.com et tu sera tout ca. Si tu as un affaiblissement de + de 50 db eh ben c'est sans doute la cause de tes problemes[/citation]

Affaiblissement : 23.48 dB

Longueur de ligne : 1574 mètres

Débit IP ADSL Max : 6 à 8,6 Mbit/s

Link to comment
Share on other sites

[citation=36560,0,10][nom]snake92i a écrit[/nom]Je dois etre a 25 et pourtant j'ai aucun probleme avec ma freebox...Tu n'as pas modifier ton hardware récement?[/citation]

j'ai pas de freebox moi. peux tu me dire ce ké un hardware dsl mais je suis pas trop caler en info. je crois savoir d'ou vien le problem. j'ai telement formater mon ordi c peut etre pour ca. samedi j'ai un nouvo hd et un nouvelle carte graph, j'aurai une ati radeon 9550 a la place de ma geforce 2 mx400.

Link to comment
Share on other sites

[citation=36599,0,13][nom]snake92i a écrit[/nom]Le hardware c'est tout ce qui touche au materiel (carte graphique,carte mere,disque dur etc...)le software c'est tous les programmes (Windows,MSN,Winamp...)[/citation]

j'ai formater hier.j'ai installer norton 2002.tte les mise a jour et celle de windows et ca plante tjr.

Link to comment
Share on other sites

regarde si sur l'ensemble de tes prises téléphoniques tu nas pas un condensateur. C'est un petit truc noir qui permet a france telecom de savoir si la ligne est en route mais ca ne sert plus, il y le forum de grenouille.com qui a un tuto bien fait la dessu va y faire un tour. Et d'ailleurs je pense que si s'est un probleme de déconnexion ca doit etre un probleme de ligne ou de modem et la ce form te seras sans doute plus utile que vossey ;-)

Link to comment
Share on other sites

[citation=36641,0,16][nom]snake92i a écrit[/nom]Ca doit etre ton norton qui est mal config essaye de jouer sans et reviens nous voir pour nous dire si ca a fonctionner.[/citation]

oui comme ca je me prend tout les virus.ji est deja penser mais je ne crois pas que ce soit norton. A mon avis c ma connection.j'ai quand meme essayer se que tu ma dis.j'ai eu un autre message que warning connetion problem mais je ne pas reussi a le lire dsl. Et cette fois si c l'ordi complet qui a planter.impossible de qitter cs j'ai du faire reset. dans le message il y avait warning flash et apres je sais pas.

Link to comment
Share on other sites

[citation=36645,0,18][nom]snake92i a écrit[/nom]tu te prendras pas de virus t'en fait pas windows 98 est quasiment impossible à hacker...Essaye meme 30sec tu sera fixé et si c'etait ton norton qui merde change de firewall et prend par exemple zone alarm ou kerio.[/citation]

non c bon.ca ne marche pas quand meme

Link to comment
Share on other sites

tu te prendras pas de virus t'en fait pas windows 98 est quasiment impossible à hacker...Essaye meme 30sec tu sera fixé et si c'etait ton norton qui merde change de firewall et prend par exemple zone alarm ou kerio.[/quotemsg]

impossible a hacker ... pas vraiment !!!

je dirai plutôt que les nouveaux virus ne fonctionnent pas sous win98 LOL (mais c'est vrai que je l'ai gardé très longtemps et que j'ai quasiment jamais eu de virus, alors que j'avais pas d'antivirus)

personnelement je déconseillerai zone alarm ... a l'époque j'utilisais Sygate il est pas mal

Link to comment
Share on other sites

oui ca nous dérange t'es pas content libre a toi d'aller voir ailleurs[/quotemsg]

si je veux ecrire c a la place de c'est c mon problem

[#ff0000]Modumodo : TT[/#ff0000]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.