Problème cs1.6 => maj 28/07/04


McClne

Recommended Posts

Bonjour à tous, voilà j'ai un problème avec counter strike 1.6 de steam, il y a eut une mise à jour cette nuit je l'ait installée mais il bug, " la mémoire n'a pas pu être lu" apparement ça n'arrivait pas que à moi, tout les jours se déconnectaient et se reconnectaient, j'ai contacté l'un d'entre eux et m'a confirmez un problème semblable au mien... voilà j'aimerais savoir si vous êtes au courant de quelque chose merci .

Link to comment
Share on other sites

J'ai pas tout saisis mais déjà on est pas le 28...

Et je n'ai aucun problêmes...

J'ai un truc mais c'est lié à mon pc et un manque de mémoire ou ram et ça n'arrive que lors de ma première connection ou je me fais systématique déco, je n'ai alors qu'à me reco et c'est bon...

Mais ce n'est pas lié avec Steam, j'avais déjà ça en 1.5...

Link to comment
Share on other sites

[citation=15058,1][nom]McClne a écrit[/nom]bah je suis désolé mais apparement on était plusieurs à avoir le même problème.

[/citation]

plusieurs ? pas assez au regard du nombre de personnes n'ayant aucun probleme, ca ne vient pas de steam mais de ton pc.

Link to comment
Share on other sites

depuis la mise a jour de se matin a chaque fois que je joue toute les 10 mn cs plante

voila se que sa me fait

blem.jpg

qui as 1 idée la car sa me soule j ai fait 1 reeinstall de cs mais sans succes

et sa ne le fait pas cas moi en plus :(

Link to comment
Share on other sites

je veux bien mais maintenant sa vas faire 2 fois que je reeinstall steam et j ai essayer ton truc sans succes , sur 14 qui etqit sur notre serveur 9 on se probleme donc sa doit etre generalisé je pense

Link to comment
Share on other sites

no mais il a raison vrus :

Sur un serveur ce matin, il y avait AFK par round au moins.

Moi aussi ca a planté :

au début par manque de mémoire puis par un message : m3-1.wav

J'ai pas tout compris.....

J'attend la prochaine MAJ qui va sans doute arriver très bientot je pense :D.

Link to comment
Share on other sites

Ben moi aussi j'ai cette érreur "read" bidule et c'est bien chiant!!Moi ça me le fait n'importe quand(5-10 ou 20mni aprés le lancement de steam ou plus des fois ). J'ai même formaté mais sans succés.

Bon j'espère qu'ils ne vont pas mettre longtemps a sortir une nouvelle mise à jour pour remédier à ce bordel lol.

PS : Sur DoD c'est nikel ;) ça marche du feu de dieu.

Link to comment
Share on other sites

C'est généralisé je suis allé sur plusieur serveur et tout à coup

7 sur 9 étaient "planté" déconnecté au meme moment, bien sur après le MAJ, et pour moi ça le fait aussi "read..."

je pense que l'on peut s'attendre à une MAJ prochaiment? :D

Link to comment
Share on other sites

Bonsoir tout le monde!

D'après mon frere qui a joué toute l'après-midi,

ca viendrai a cause du switch avec un snipe ou semi-snipe.

Effectivement, il n'a bugué que lorsqu'il switché au scout par exemple ou qu'il regarder en caméra libre un awper quand il été mort.

Par la suite, il s'est contenté d'une AK, il n'a pas planté du tout!!

Aller steam au boulot!!

Moi je suis tjs a la krieg donc faites vite :)

Bonne soirée

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.