erreur de "datacache.dll"


SinCity

Recommended Posts

Bonjour tous, J'ai un gros probleme avec source ...

Pour commencer, à chaque changement de map, steam me dis que ma map differe de celle du serv, donc je vais la supprimer, et aprés deux ou trois retry, steam accept enfin de se connect au serveur !

Et lorsque je suis logé dans le serv, aprés un temps qui peut varier de 2 min à 2 heures css est fermé, retour sous windows et windows me propose un rapport, dans lequel le fichier "datacache.dll" qui se trouve dans le dossier "bin" de votre compte ...

J'ai déja réinstallé steam, et hl2, mais rien à faire, ca bug toujours !

j'ai hate de pouvoir mettre fin à ce probleme ...

Link to comment
Share on other sites

Salut sincity,

tu n'as pas une petite surchauffe, ça te le fais avec d'autres jeux gourmand comme css????

passe un petit coup d'aspi dans ton pc (ventilo proc et cg), ça peut y faire., sinon réinstalle seulement steam et de là tu télécharges css et tes autres jeux, ça aussi ça peut y faire (mais 'est assez long)

Link to comment
Share on other sites

Oué j'ai déja essayé ... des heures de mises à jour :s

Pour la surchauffe je sais pas ... Mon pc n'est pas du tout chaud, et c'est assés propre à l'intérieur ...

J'avais un probleme du même style avec "Splinter Cell Chaos Theory" mais malheureusment, à l'époque, je n'ai jamais regardé le rapport et j'ai désinstallé le jeu :s

Et j'viens de penser à un truc, j'ai quelques fois un bug qui n'a rien à voir avec css, qui coupe totalement windows, un ecran bleu apparait, avec un vidage de la mémoire physique en bas ...

On m'a dit que c'était peut etre une barette de mémoire vive qui bugée ... ca peut venir de la ?

Link to comment
Share on other sites

Ou sinon corrige les erreurs :poste de travail/clic droit sur le dd/proprieté/outil/verifier le volume et coche les deux otpions et là il va te demander de faire le nettoyage au prochain reboot => ok.

Sinon tu peux aussi aller sur www.telecharger.net et prendre CCcleaner.

Link to comment
Share on other sites

j'ai eu ce problème à mon changement de config ! j'ai retourné le net pour trouver la soluce et la seule chose qui a été bénéfique pour moi c'est de remonter les temps de latence de ma mémoire dans le bios ! j'ai tout essayé auparavant comme les drivers et toutes les mises à jour ou nettoyage imaginables ! rien n'y a fait sauf ca ! j'avais aussi une multitude d'écran bleu...

juste un pb de mémoire donc qui ceci dit passait le test memtest sans erreurs ! allez compendre !

Link to comment
Share on other sites

Oué moi aussi ! Exactement le même probleme, memtest me dit que tout roule !

Ccleaner n'est pas efficace ...

Vérification des erreurs avec windows ne marche pas non plus, j'ai déja réinstallé windows, et toujours le mm probleme, que ca soit avec css, ou les ecrans bleus, et je ne vous ai pas parlé des problemes de polices :s

Quelques fois je vois juste un semblant de petite barre ressemblant à la virgule pour un "l" ...

Ca change tout le temps, des fois c'est les chiffres qui apparaissent mal, ou les lettres !

En fait il y un décalage verticale, je vois seulement le sommet des lettres, ou chiffres :(

J'en ai marre de ce pc ! (il n'a pourtant que 6 mois ...)

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.