GROS PROB MICRO !!!!


esperanza06

Recommended Posts

bonjour, voila depuis quelque temps, j'ai des souci avec mon ,micro sur cs. Quand je parle dans une partie, on me comprend pas, c'est Haché ! Pourtant quand je vais dans ma config et que je fais un test, je m'entend nikel... alors j'avoue que je ne sais pas d'ou ca peut venir... si quelqu'un a la solution, qu'il me la dise merci beaucoup

Link to comment
Share on other sites

Cela peut venir de plusieurs endroits... Carte son, drivers de la carte, micro etc.

Mais avant de regarder tout ça, vérifie bien que la touche te permettant de parler (+voicerecord) n'est pas une des touches suivantes :

INS (inser), DEL (suppr), END (fin), HOME (origine), PGDN (page suivante), PGUP (page précédente). Certains utilisateur ont rencontré des problèmes avec la touche BACKSPACE, il semblerait qu'installer le ServicePack 1 de Windows XP résolve le problème.

Si c'est le cas, trouve-toi une autre touche, le pb sera réglé.

Sinon je sais vrément pas^^

Link to comment
Share on other sites

Il existe une commande pour server qui permet d'améliorer la qualité des micros des gens :

Ajoute ceci aux lignes de commandes de ton server :

sv_voicecodec voice_speex

et aussi :

sv_voicequality "5" (Entre une valeur entre 1 et 5, 1 étant la qualité la moins bonnes et 5 la meilleur)

Attention : Cette dernière commande peut créer quelques problèmes en contre partie : plus tu augmentes la qualité, et plus ton server utilisera de bande passante, et donc lagera. Faites des tests avant de laisser cette commande activée. Par exemple :

sv_voicequality 1 = 2.4 Kb/s

sv_voicequality 5 = 15.2 Kb/s

A vous de voir ! ;)

Coté Joueur :

Les joueurs n'ont pas beaucoup de commandes en ce qui concerne le micro. En voici une :

Allez dans : Games < Clique droit sur votre jeu < properties < set launch options et entrez "+voice_dsound 0" puis cliquez OK

Vérifie bien d'entrer ces commandes dans la console :

voice_enable 1

sv_voiceenable 1

voice_scale 0.75

voice_modenable 1

voice_dsound 1

N'oublie pas de vérifier dans les options de ton jeu dans l'onglet "voice" et coche "enable voice in this game" et "boost microphone gain" et nhésite pas a faire des tests de votre micro.

Dans le jeu, la commande voice_loopback 1 permet de s'entendre soit même.

Enfin, tu pouve également modifier le volume de transmission de ton micro dans :

Démarrer < Parametre < Paneau de configuration < Sons et périphériques audio puis "Voix" et configure correctement ton micro.

Link to comment
Share on other sites

vérifie bien que la touche te permettant de parler (+voicerecord) n'est pas une des touches suivantes :

INS (inser), DEL (suppr), END (fin), HOME (origine), PGDN (page suivante), PGUP (page précédente)

Heu moi j'utilise ma touche précédente de ma sourie et pas de bug.

Je conseil aussi la commande voice_loopback 1 à mettre dans la console qui est bien utile pour la configuration de son micro, puis remettre vite a 0 quand c'est fait car a force c'est lourd !! lol

Link to comment
Share on other sites

Sur ton bureau tu as l'icone de cs:s tu fais clique droit>propriété puis dans la case cible a la fin tu marque -console

puis dans ta barr de tache il y a licone steam normalement tu fais clique droit dessus>jeu>clique droite sur le jeu cs:s>propriété>option de lancement> tu entre une nouvelle fois

-console

Voila tu n'as plus qu'à lancer une partie cs:s

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.