probleme avec les psychostats


levisagepale

Recommended Posts

voilà j'ai un serveur linux debian ovh et j'ai installé cs source dessus.

ensuite j'ai installé apache, perl, mysql, tout c'est bien passé.

ensuite j'ai installé psychostats qui marche sur cs source(pour info)

quand je vais voir mes stats c cool ca fonctionne a part deux ou trois trucs!! voilà pourquoi je vous appelle a la rescousse!!!

je n'ai pas les tats concernant le pourcentage de precisions, les endroits touché comme la tete, les jambes,....

si quelqu'un a le meme soucis merci de m'en faire par surtout que j'avais une distrubution mandrake 10.1 puis 10.2 et j'ai toujours eu le meme probleme.

je pense que j'oublie d'installer un package mais quoi????????

pour voir toutes les stats qui ne sont pas prise en compte merci de voir la page http://213.186.42.130/html/stats et selectionnez n'importe quel joueur

Link to comment
Share on other sites

bon apres mult recherche nous avons normalement deux linges dans les logs

"weaponstats" (weapon "knife") (shots "1") (hits "0") (kills "0") (headshots "0") (tks "0") (damage "0") (deaths "0")

"weaponstats2" (weapon "knife") (head "0") (chest "0") (stomach "0") (leftarm "0") (rightarm "0") (leftleg "0") (rightleg "0")

je les ai bien ces lignes

ce que psychostats oublie c'est de prendre en comptes la deuxieme ligne; la ligne correspondant a weaponstats2

comment pourrais je faire pour la faire prendre en compte par psychostats

Link to comment
Share on other sites

Regarde si tu a mis ces commandes dans le fichier "server.cfg ou "autoexec.cfg" comment ceci :

log on

log 1

mp_logdetail 3

et pour Statsmeminimum :

smm_log_rounds 1

smm_hitboxes 1

smm_log_bots 1 // C'est facultatif

Aprés dis moi si tes Plugin se lancent bien en fesant dans la console du serveur :

plugin_print

Link to comment
Share on other sites

  • 3 weeks later...
  • 6 years later...

Archived

This topic is now archived and is closed to further replies.