Bug de micro: css&ts


dwqrf

Recommended Posts

Jai un bug de pc: teamspeak et css... surement plus courant que l'on ne le croit, et je cherche à:

1) le localiser precisement

2) le reparer...

Il se passe que dans css, apparement quand je change de pseudo, mon micro ne fonctionne plus sur ts. Je dois donc le reactiver via panneau de configuration/son et micro/test de materiel/tester micro/...

Un probleme tres embetant pour tout dire, cela viens t-il du micro lui meme? du pc? ou des programme?

Help! Thx.

Link to comment
Share on other sites

oui je sais ^^ j pensais que c'etais quand on le changeais en jeu... mais meme en deconnectant/changer de pseudo et retry ca bug encore... tu pourras me donner un moyen de le contacter histoire qu'on cherche ensemble un moyen de resoudre ( monter une communauté des bugés du micro )

Link to comment
Share on other sites

ben déja essaye de changer de micro t'en as pas un vieux qui traine?

ou alors teste celui ci sur un autre ordi avec ts et css.

Comme ca tu sera fixé si il s'agit de ta machine ou de ton casque.

Ensuite bah je voi pas trop quel lien il peut y avoir entre ts et css !?!0_o!?!

Link to comment
Share on other sites

Perso j'ai une dfi nf4 sli-dr donc à base de nForce 4, quand j'utilisais les pilotes nvidia, quand ts et css etaient allumé enssemble, j'entendais pas les autres parler sur css ET j'avais sans arret des "ne peu pas etre read".

J'ai installé les pilote realtek et depui plus de probleme :love:

Link to comment
Share on other sites

bon ben déja ca vient pas du micro :/

hop on avance !

ca t'a toujours posé ce probleme ou alors c'est récent? depuis quand ca te le fait?

as-tu le même probleme sur 1.6?

Si oui essaie de réinstaller ts en faisant bien atention à tout virer (ainsi que toutes les clés correspondant à ts) tu peux te servir du logiciel regcleaner.

sinon c'est que ca vient bel et bien de source et la tu l'as dans l'os.

ps : je ne me suis jamais servi de regcleaner et je ne sais pas ce que c'est que ces fameuses clés mais rumix a reglé un probleme d'xfire en virant ttes les clés lui correspondant(quoi que cela puisse vouloir dire^^)

Link to comment
Share on other sites

http://www.01net.com/telecharger/windows/Utilitaire/nettoyeurs_et_installeurs/fiches/4894.html

mais bon si ca te le fait pas sur 1.6 ca sert à rien de virer ts tu l'as dans l'os :). Bon apres il suffit de pas changer de pseudo toutes les 2 minutes quand tu es sur ts^^

bon ben désolé jcrois que je peux rien faire pour toi la

Tu pourrait essayer de réinstaller css mais il y a peu de chances(voire aucune) que ca marche et apres faut refaire toutes la configue donc bon... c'est même pas la peine.

Link to comment
Share on other sites

oui j'avais bien compris dwarf je suis pas con à ce point nonplus (si?) ce que je voulait dire c'est qu'il te suffit de ne pas changer de pseudo css quand tu es sur ts en meme temps. Apres tu vas me dire que tu es toujours sur ts quand tu play mais bon...

franchement ton probleme il est super bizarre quoi 0o

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.