mettre des bots sur source dedicated serveur


oki73

Recommended Posts

merci beaucoup pour le tuyau, mais ca ne marche pas. j'ai creer un fichier cfg, j'ai rentrer toutes les commandes bot style:bot_difficulty:0/1/2/3,etc,j'ai mis exec bot_server.cfg a la fin, mais la console me dit"couldn't exec bot_server.cfg", si tu avait encore une petite solution, je te remercie. je te donne mon msn si tu veux m'expliquer plus facilement et en direct, merci

MSN: oki73@wanadoo.fr @+

Link to comment
Share on other sites

Si l'extension du fichier n'apparait pas, ouvrir le Poste de Travail, Outils, Options des Dossiers, onglet Affichage, décocher la case "Masquer les extensions des fichiers dont le type est connu". C'est ainsi qu'on évite d'avoir des fichiers config.cfg.txt ...

Link to comment
Share on other sites

tu dois l'enregistrer avec le bloc note.

Tu dois faire apparaitre les extensions dont le nom est connu. sous un répertoire (n'importe lequel) tu vas dans outils => options des dossiers => affichage => décocher la case "cacher les extensions dont le type est connu".

Puis tu renommes ton fichier en bot.cfg

Link to comment
Share on other sites

salut a tous,encore une fois j'ai besoin de conseils plus explicite si possible, voilà j'ai creer le fichier bot.cfg,je l'ai mis dans un dossier que j'ai creer (valve/steam/steamapps/oki73/source dedicated server/cfg, mais ca ne marche toukours pas et j'ai decocher la case "masquer les extensions de fichiers dont le type est connu, la console me dit toujours "couldn't exec bot.cfg"!!!

merci a tous quand meme...

Link to comment
Share on other sites

  • 4 weeks later...

Ah, et bien en fait le problème viens tous simplement du fait que tu ne mets pas la commande dans la bonne console. Il faut rentrer ta commande dans la console du dedicated server.

Tu peux également utiliser les commande Rcon mais comme il est tard chez moi et que je suis fatigué, j'ai la flemme d'expliquer :D , quelqu'un d'autre pour le faire?

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.