1000 de Ping :s


Recommended Posts

Salut :) , depuis ce matin quand je me connecte sur un serveur cs: source, j ai direct +/- 1000 de ping et ca reste constant :heink: .

J ai déjà fais un scan norton security (il a rien trouvé), un scan Add aware (rien trouvé), j ai aussi reboot mon routeur (j suis en connection Wifi) et redémarré plusieurs fois mon pc ... Et tout ceci en vain :( ...

Je pensais que ca venait de ma connec wifi mais il me met "signal très bon ; 54 mbits/sec" :sweat: . Et ce qui fait délirer c est que quand je regarde le ping dans HLSW, tout est normal 30-40 de ping sur tout les serveurs !!! Je comprends vraiment pas :ouch: , c est la 1ère fois que ma connec bad comme ca :/ .

Quelqu un voit d ou ca pourrait venir :jap: ?

Link to comment
Share on other sites

Ben écoute j ai RIEN CHANGé :s, ma config est en lecture seul et hier ca allait nickel :| ...

Et ya que moi qui a ca, tout mes potes qui ont aussi Skynet n ont pas de problèmes .

De plus j ai testé sur cs 1.6 et là ya aucun blème de ping :/ . J ai viré tout le contenu de mon dossier "counter-strike source" mais j ai encore un ping de fou :@, j suis trop blazééé :'( .

Link to comment
Share on other sites

ouep a mon avis reverifie tes commandes de rate

et vu que le modo te le dis mais qu'il a la flemme (lol),

cl_cmdrate 101

rate 15000 (en moyenne)

cl_updaterate 101

sa arrive que steam te les change lorsque tu a jouer sur un serveur pourrie par un vieu ping et donc il te le change auto au bout de quelque minutes (si bien sur tu n'a pas ete autokicker du server)

Link to comment
Share on other sites

J avais installé NetLimiter mais il ne m indiquait rien d anormal :( .

Merci pour votre aide mais mon rate est déjà configuré correctement ;) , je crois bien que c est ma carte wifi qui bad Trip . Un pote va ramener la sienne taleur pour tester :).

Merci pour vos réponses :D .

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.