Probleme de lag cs source


peterfun

Recommended Posts

processeur insuffisant pour la taille de ta carte graphique et je suppose que tes rams sont à 400 Mhz ce qui est élevé pour un 2 Ghz ( de base ) !

Ma config:

----------

P4 A 2.0 Ghz monté à 2.2Ghz

512 DDR @ 166Mhz

Hercules 3D prophetes 9800 Pro

avec cette config mon jeu cale de temps en temps. C'est depuis que j'ai changé la Gforce 4MX 440 pour l' ATI.

Réponse du magazin d'informatique où je vais: le processeurs n'est pas adapté à la carte graphique.

ça le fais pas tout le temps, je peux pas expliquer pouquoi mais quand il décide de faire ça, ça m'arrive 2 à 3 fois par round !

Link to comment
Share on other sites

Moi j'avais le même problème, mais il était du à ma connexion, Je suis en wifi et j'avais un clé usb wifi incompatible, alors la connexion se coupé et apres remarchait!

Quand tu es bloqué, rafraichit ta liste des serveurs et voit si il te marque "pas de réponse".

Link to comment
Share on other sites

FORMAT !!! (non je deconne, mdr je vois ça souvent sur les forum, les gens y se cassent pas le cul, format carement mdr)

On va proceder par étapes:

1/ Tu peux preciser, ta config gfx pleas, niveau de graphisme, resolution (in game), ta connection aussi, ensuite tu à ce problème depuis recemment ? Tu fais tourner d'autre programme en même temps que tu play ?

Tu tourne à combien de ping en moyenne ?

Ton CPU est à quel pourcentage quand tu play ? (switch entre steam et win et matte)

Donc precise déjà ça ensuite en verra si on c'est t'aider.

Bon je c'est pas si je m'y prends bien, je ne suis pas habitué des forums, m'en escuse, mais moi je cherche d'abord à identifier le problème et ensuite le resoudre.

En réponse au post précedent, en rien du tout le processeur n'es pas adapté à la carte gfx, ça c'est l'argument de vente :) Non je pense plus à un tool qui lui bouffe ces ressources. Ou peut être une evenement sur le réseau, mais ça je peux pas le deviner s'il rame ou lag, besoin des réponses precedente.

Link to comment
Share on other sites

J'ai mon antivirus et mon firewall qui tourne en meme temps

(mon firewall est en version limité) j'ai essayé de l'enlever et sa a marcher parfaitement mais bon apres j'ai chopé un virus alors bon je pense que c'etait sa le probleme mais jouer sans firewall je crains le pire :s

Link to comment
Share on other sites

Bon ben voilà tu à trouvé, ça vien d'un prog externe, en l'occurence ton FW ici, ben c'est quel fw tu as mis ?

Si si venant d'un vendeur, faut pas cherché loin et de toute façon CS:S tourne sur une config bien moin puissante, et sans lag. C'est sûr changé le processeur, rends le jeux plus confortable. Tu pourras monté en résolution et augmenter les graphismes.

Link to comment
Share on other sites

reboot, si ça fais la même chose, fais une recherche sur cet *.exe et tu risque peut être d'avoir une belle surprise, ce qui solutionnera biensûr ton problème. Si le reboot à solder le soucis, ben cherche pas plus loin, c windows au bout d'un moment faut reboot, on en fais une utilisation qui necessite un entretiens, mais avec tout ce qu'on install faut pas s'attendre à des uptime de +1ans (oui sous win pas linux).

Ce peux aussi que tu ne sois pas infecté ou hacked, dans ce cas c'est un tool qui fais appel à cet exe, et là faut tu cherche, je pense soit à un AV, soit un FW, ça depends ça peux être autre chose, à toi de voir ça. Mais en principe le reboot va regler le pb.

Link to comment
Share on other sites

C'est un exe system, il est vital, mais regarde si t'en à pas plusieur sur ton hdd, souvent les SK renomme leur troyan dans ce style afin de passer inaperçus, on sait jamais desfois ça sois un hack. Sinan ferme ton FW + AV et dis si ça reglé le problème. Et si c'est toujours pas le cas, tu ferme un maximum de programme ouvert en tache de fond, de façon à ne laisser que CS et les programme systeme, si ça reglé le problème ben tu c'est ce qu'il te reste à faire: FORMATER (haha lol c'étais trop tentant) non ben trouver le programme en cause, et remedier soit en le desinstallant soit en bien le configurant.

Link to comment
Share on other sites

Je l'ai cherche le fichier j'en ai trouver que 2 un fichier exe et un fichier pf jai supprimer le fichier pf , l'autre je ne peu pas

J'ai fermer mon firewall et mon antivirus rien a faire

il est bien a 100 % mon jeu

Sa me prend le CPU a 100 % au bout dun moment (8 minute) sinon avant sa fait rien

Link to comment
Share on other sites

bha faut pas t'étonner t'as pas une grosse config, mais bon de là à être à 100% et à ramer à fond y a un fossé, c'est toujours le cas ?

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.