Engine Error


Recommended Posts

Salut,

Voila j'ai un pb depuis que j'ai changer de cartes meres et processeur (meme si je pense pas que ce soit ca).

J'ai donc du reinstalle windows et donc CSS et depuis j'ai des pb pour rejoindre des parties. Ca me le fait pas tt le temps mais c'est tres tres soulant. ( pb 1 fois sur 2 )

Voila ce que j'ai :

pb1he.jpg

Merci si vous avez la solution.

Ps: je n'ai pas trouver ailleurs la solution dans ce forum.

Link to comment
Share on other sites

lol vi quand meme sinon je viendrai pas ramener ma fraise ;) mais j'aurais du le preciser c'est vrai. Moi aussi au debut je pensais que c'etais un probleme de fichies manquant mais nan. Je l'ai installé deux fois du DVD et toujours pareil. Apres j'ai meme tenté l'installation direct à partir de steam et ca revient au meme.

Ya de quoi devenir fou car ca fait pas mal de temps que j'y jouer sans probleme :sweat:

Link to comment
Share on other sites

Ce bug/erreurs arrive quand tu a jouer a de_port et de_inferno quand tu y retourne sur ces dite map ex: change map, quite CSS et revien jouer a CSS, mais c'est alléatoire et des fois ça passe :)

Solution provisoire, redémarage de PC.

(j'avais moi aussi hésité a crée un topic sur ce problème.)

Link to comment
Share on other sites

Ouai au depart ca me le faisait que sur c'est deux map, mais apres ca me le faisait aussi sur d'autres.

Mais le probleme c'est que meme qud tu arretes css, le fait de retourner sur le serveur marche pas. Il faut qu'il change de map.

J'ai pas encore essayé le redemarrage pc mais bon si faut faire ca à chaque fois :pt1cable:

Link to comment
Share on other sites

Ouai bah ca s'arrange pas ... Maintenant quand je plante deux fois sur le serveur, je ne peux meme plus tenter de me connecter. Il me dit que mon Steam Id est deja utilise !!

Ensuite plantage et la je ne peux rejoindre aucun serveur, il me dit que je suis plus connecte à Steam (alors que je suis sous counter, que je joue depuis un moment et que steam est bien ouvert)

Je deviens fou !!! J'ai jamais vu ca alors que ca faisait 3 mois que je jouais sans probleme.

Donc c'est soit la mise à jour du CSS, soit le fait que j'ai change de carte mere et processeur (mais alors la .. je pense pas ), soit au pire ma version de windows .. et la je suis pas ds le brin !!

SI un jour quelqu'un à une solution lol Merci d'avance !! Sinon bah mon pc va se prendre des coups de pieds souvent !!

++

Link to comment
Share on other sites

Bon ben la MAJ de css à bien regle le probleme de chargement texture etc.. mais maintenant CSS plante comme une merde, et impossible retour windows. Oblige de faire un redemarage à la barbare :fou:

Et dire que je jouais tranquillement avant les deux dernieres MAJ de css :sweat:

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.