Deux petits problèmes


raffi

Recommended Posts

Bonjour à tous,

Je débute dans le monde du mapping et je rencontre deux petites difficultés qui sont sûrement simples à resoudre mais je n'y arrive pas.

Tout d'abord, la plupart du temps en tout cas, j'ai les objets qui se déforment (cf screenshot) :

http://www.teknigame.com/sdk/sdk.JPG

C'est assez embêtant ^^ (je ne sais pas si c'est normal).

Existe t-il une solution?

En suite, ça concerne la création des blocs. Disons par exemple que je veux créer un bloc de 32 de longueur et bien je ne sais pas le faire même si je zoom et "dézoom" le plus loin possible car la longeur passe de 1 à 64 directement :

http://www.teknigame.com/sdk/sdk2.JPG

Si une personne peut m'apporter son aide, je la remercie d'avance :)

Bonne journée

Link to comment
Share on other sites

Pour ton premier problème, peux-tu préciser ce qui se déforme ? Est-ce qu'il s'agit d'un model ? D'un block avec une texture bizarre ?

Pour ton deuxième, il suffit juste de jouer avec la taille de la grille. En cliquant sur les deux boutons en haut à gauche (ceux avec une grille et un plus ou alors un moins). Ta grille passera de 64 unités hammer par carreau à 32 et ou alors 128 etc...

Link to comment
Share on other sites

Salut,

Merci de ta réponse :)

Pour ton deuxième, il suffit juste de jouer avec la taille de la grille. En cliquant sur les deux boutons en haut à gauche (ceux avec une grille et un plus ou alors un moins). Ta grille passera de 64 unités hammer par carreau à 32 et ou alors 128 etc...

Merci, ça fonctionne impec.

Pour ton premier problème, peux-tu préciser ce qui se déforme ? Est-ce qu'il s'agit d'un model ? D'un block avec une texture bizarre ?

Ce sont tout le temps des models qui se déforment (lampes, arbres, chaises, commodes, portes, ...).

Je tiens à préciser que parfois je n'ai absolument aucun problème alors qu'il y a des models un peu partout...

Un autre exemple de "déformation" : http://www.teknigame.com/sdk/sdk3.JPG

La, c'est une étagère qui se trouve normalement à l'intérieur de la maison (J'ai peut-être oublié de dire que le problème est dans la vue 3D).

Cependant, une fois compilation faites, il n'y a pas de problèmes mais quand je veux voir dans la vue 3D et que ça se déforme comme ça, c'est ennuyant :(

Link to comment
Share on other sites

J'ai trouvé la solution.

Apparemment, je ne suis pas le seul à avoir ce type de problèmes et cela semble encore plus présent chez les personnes ayant une carte graphique ATI.

Il suffit de créer un raccourci vers Hammer, ensuite d'aller dans propriété et de mettre -dxlevel 80 à la fin de la ligne de la case "cible" et ça marche parfaitement :)

En tout cas merci de ton aide caporaltito :hello:

Bonne soirée

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.