Slidgun

Members
  • Content Count

    96
  • Joined

  • Last visited

    Never

About Slidgun

  • Rank
    Advanced Member
  • Birthday 08/23/1988
  1. j'ai le même problème actuellement, pareil je ne sais pas ce qu'il télécharge, surtout que je n'ai pas pré-téléchargé HL² ni quoi que ce soit
  2. salut ! j'ai exactement le même problème sauf que même après avoir supprimer le clientregistry.blob ca continue de me le faire
  3. Slidgun

    Serveur ChTi | CS 1.5

    je suis chti j'essayerais de venir de temps en temps
  4. idem je pointe à 200 de ping avec mon ADSL sur la 1.6, du coup je suis obliger de me rabattre sur la 1.5 :/
  5. ok donc je vais essayer memtest sinon je tiens à préciser que ce message est affiché parès que j'eus réinstaller tout proprement encore merci je vous donnerais de mes nouvelles EDIT : les mystères de steam font que les fichiers sont corrumpu et sont retéléchargé par steam lui-même bref que de mystère que je ne saurais expliquer :pt1cable: REEDIT : le problème maintenant c'est que j'ai steam en français mais cs en anglais (menu et sons + textes dans le jeu) il n'y a que amis et serveur à droite dans le menu qui est en français :??:
  6. Salut à tous, quand je lance steam voici les deux textes que je recoit :sarcastic: j'ai recherché sur ce forum mais je n'ai trouvé aucun topic semblable sinon montrez le moi. Si quelqu'un sait résoudre ce problème ce serait cool Merci d'avance
  7. ca fait la même chose chez moi. En faite dans le language j'ai bien mis français, et j'ai bien redémarrer steam mais le problème c'est que quand je lance la 1.6, le menu est toujours en anglais. j'ai réinstaller steam il y a peut de temps pourtant :/