bignose

Members
  • Content Count

    385
  • Joined

  • Last visited

Everything posted by bignose

  1. De temps en temps j'ai aussi ce problème, mais que lors de la mise à jour des serveurs, à la limite tu laisse faire la mise à jour tanquilement en dehors du jeu, et ensuite tu ne faits que rafraichir la liste, là normalement les pings des serveurs sondés sont bons.
  2. Utilise plutot le logiciel du pilote Nvidia ou Ati, tu peut optenir les mêmes résultats et ça passera mieux qu'avec un programme tiers, mais sinon je vois pas trop le problème car c'est à double tranchant de toucher à la luminosité, tu es flashé plus longtemps, ça fait un peu mal aux yeux à la longue, mais tu vois dans l'ombre
  3. Bonsoir à tous, C'est réparé, j'ai tout bidouiller cet après-midi ! Pour ceux qui aurait un problème similaire : Tout d'abord il faut tout configurer manuellement au niveau du routeur, chose que j'avais faite à moitier. Il ne faut rien laisser d'automatique, c'est mauvais. Il y a eu un paramètre dans la routeur à régler, l'adresse ip WAP, je me suis dis mais qu'est-ce que ça fou la le WAP, alors que j'ai un tout petit réseau et que mon routeur n'est pas directement connecté à internet, puisque c'est la AliceBox qui s'en charge. Et j'ai constaté que je pouvais mettre comme adresse wap 192.168.1.x, x entant un chiffre autre que 1 (puisque 192.168.1.1 est l'adresse de la AliceBox), peut importe ce que je mettais comme chiffre internet fonctionnait. Ensuite dans la AliceBox, il suffit de rediriger tout les ports vers cette adresse WAP qu'on à définie dans le routeur, et dans le routeur, de rediriger à nouveau les ports que l'on souhaite vers les PCs que l'on souhaite (continuer avec la technique des doubles serveurs virtuels). Et la pas de soucis, ça marche nickel. J'aimerais en savoir plus quand même sur cette adresse WAP que l'on choisit dans le routeur, qu'est-ce que c'est puisque je croyais que l'adresse WAP était l'adresse que le FAI nous donnait pour se connecter à internet (sur le réseau mondial), si quelqu'un est au courant. Enfin merci beaucoup ayoris et chandlerbing82 pour votre aide !
  4. Je vais tester tout ça demain, à 192.168.1.1 en passerelle j'ai pas regardé les packs mais je ne pouvais pas surfer sur le web, je vérifierais au niveau des packs. Le dhcp sur le routeur je vais tester aussi, mais vu que j'ai déjà testé plusieurs nombres en fin d'addresse, je ne pense pas que ça change grand chose. Et bien j'éspère que c'est un bug du routeur et que son reset va permettre le mode transparent, je te tiens au courant.
  5. Bonne idée je teste ça tout de suite. Edit : Non ça fonctionne pas, j'ai testé ça aussi : Pour PC1 IP: 192.168.1.2 Masque sous réseau: 255.255.255.0 Passerelle par défaut: 192.168.1.1 Serveur DNS préféré: 192.168.1.1 ou IP: 192.168.1.2 Masque sous réseau: 255.255.255.0 Passerelle par défaut: 192.168.2.1 Serveur DNS préféré: 192.168.1.1 ou IP: 192.168.1.2 Masque sous réseau: 255.255.255.0 Passerelle par défaut: 192.168.1.1 Serveur DNS préféré: 192.168.2.1 ou IP: 192.168.2.102 Masque sous réseau: 255.255.255.0 Passerelle par défaut: 192.168.1.1 Serveur DNS préféré: 192.168.2.1 Aucune de ces configs ne fonctionne. Celle la : IP: 192.168.2.102 Masque sous réseau: 255.255.255.0 Passerelle par défaut: 192.168.2.1 Serveur DNS préféré: 192.168.1.1 Fonctionne mais toujours ce problème de ports, même après avoir redirigé depuis l'alice box vers le pc.
  6. En fait dans les option virtual server de la AliceBox j'ai redirigé tous les ports possibles vers mon routeur et ensuite dans l'option virtual server de mon routeur, je redirige les ports qui m'intéressent vers les PCs qui m'intéressent. L'option DMZ de la AliceBox est désactivée, elle ne m'intéresse pas, je veux que mes PC 1-2-3 et le portable cohabite, mais je pourrais peut être l'utiliser vers mon routeur mais dans ce cas le portable fonctionerait il bien ?
  7. Non, il n'y a que la alicebox qui fait wifi. Je viens d'attribuer des ips fixes à tous les pc : PC 3 192.168.2.103 et le portable 192.168.1.4, ça n'a rien changé au problème.
  8. Bonjour à tous, Je vous explique la situation, j'ai une AliceBox constitué d'une sortie USB inutilisée, une sortie Ethernet reliée à un routeur externe, et une sortie Wifi qui est connectée au PC portable de ma soeur. L'adresse de la AliceBox est 192.168.1.1 et celle du routeur 192.168.2.1, tous les ports de la AliceBox sont redirigés vers le routeur (sauf ceux qu'on ne peut pas rediriger). Voila un schéma plus explicite : http://www.yata-fansub.info/Schema_reseau.JPG Ensuite en me connectant sur le routeur je redirige certains ports vers les PC 1 et 2 qui ont des IPs fixes pour faire fonctionner certains logiciels, comme Mirc, Bittorent, eMule ou encore Counter-Strike. Tout ça fonctionnait très bien jusqu'à ce que ma soeur (PC portable) se connecte sur eMule à son tour. A ma grande surprise elle s'est connecté en "High ID" alors qu'aucun ports n'est redirigé vers elle. Depuis ça, c'est comme si les PC 1 et 2 n'avaient aucun port redirigé vers eux, de ce fait, tous les progrmmae comme eMule ne se connecte pas correctement, même quand le PC portable est éteint : ("Low ID" pour eMule, mauvaise connection au tracker pour Bittorent, connection tres lente sur Mirc, et même du choke/loss sur CS bref c'est l'anarchie ). Si Quelqu'un pouvait me trouver la solution à ce problème, ça m'aiderait beaucoup, merci d'avance !
  9. Super, bravo à toute l'équipe, le site prend de plus en plus d'importance, tant mieux, bravo tout le monde
  10. Non quelle version de half-life as-tu acheté ?
  11. Il te dit quoi quand tu cliques dessus ?
  12. Il veut désactiver l'acceleration de windows :ange:
  13. Moi j'ai celui la aussi sans avoir besoin d'activer le fastswitch : bind "MWHEELDOWN" "invnext;+attack;wait;-attack" bind "MWHEELUP" "invprev;+attack;wait;-attack"
  14. Ou rien ne les empêche de mentir
  15. Salut à toi, Pourquoi ne télécharges-tu pas le jeu toutsimplement, tu n'aurais plus qu'à copier les models... A moin que tu cherches des customs (la question prette à confusion) je ne sais pas trop, je joue rarement à TS. ++
  16. Salut, A mettre dans ton config.cfg ou userconfig.cfg : bind "MWHEELDOWN" "invnext;+attack;wait;-attack" bind "MWHEELUP" "invprev;+attack;wait;-attack" ++
  17. Bon j'ai toujours pas réussi à coller l'intro à la video et ce qui est marrant c'est qu'il me dit que les valeur des frame rates sont pas les même et entre paranthèses il met "23,9760 vs 23,9760" encore un mystère de l'informatique...
  18. Merci je vais tester. Non c'est pas du cs la c'est du fansub :-)
  19. Bonsoir , Tout est dans la questions, je voudrais réunir deux vidéos en .avi codec divx 5.2.1 l'une à 23,976 en frame rate (23 min 30s) et l'autre à 29,970 (18,26centieme) Sans changer la durée de chacun (sous titres obligent)! Virtual Dub n'acepte pas qu'il aient un frame rate different, vegas ne les reconstitue pas ainsi que adobe première . Donc si il y a un programme spécial ou tout simplement quelque réglages de ceux que j'ai cité si vous pouviez me dire des quelles il s'agit... Merci !
  20. Pour le creer il te suffit d'avoir steam ( www.steampowered.com ) et de double cliquer sur "dedicated server" ( attention il faut une bonne connection ). Et pour en louer un il faut savoir que c'est pas donné ( 30-35€ par mois pour un publique 12-14 slots ) chez des vendeur comme www.tad-games.com www.verygames.net www.waib.com et si tu as les moyen www.electrofish.net ou www.hqservers.com voila
  21. Je sais pas mais bon j'aurais plutôt pensé à un truc sous Half-life 1, genre Earth Special Forces :-/
  22. Sa me parait un peu trop réaliste les maps, pour un mod basé sur un manga, faut voir ce que sa donne en jeu. Wait & See
  23. bignose

    dod source

    DoD Source n'est pas dans ce pack 19674552 fois que quelqun demande ...