leuhmk

Members
  • Content Count

    10
  • Joined

  • Last visited

    Never

About leuhmk

  • Rank
    Member
  • Birthday 02/24/1989
  1. C'est une bonne initiative ça va relancer la communauté des différents mods !
  2. Je dirais... woah ! Cette version change vraiment le jeu, amélioration des models, de nouvelle map trés sympa etc... on sent le travail derriere ça fait plaisir
  3. Bonjour, Mon problème est que je perds souvent ma connection internet sur ce pc. Cette perte de connection ne vient en aucun cas de mon modem (j'utilise deux pc et l'autre ne perd jamais la connection.) Elle survient quand je lance un jeu steam qui n'est pas complet et qu'il doit telecharger exemple: Portal qui est a 99% et des que je le lance pour récupéré les données restante, internet plante et le jeu ne se lance pas (et generalement steam plante par la suite) Donc je demande si quelqu'un à déjà eu mon probleme ou connais une solution ( apres quelque recherche je n'ai pas trouvé de solution ni de cas similaire ) Merci d'avance! PS: je suppose seulement que la perte d'internet viens de steam car elle survient uniquement avec steam ...
  4. Je ne comprends pas l'intéret d'une simulation de simulation de guerre... Enfin on me comprends
  5. Personne n'a le code pour faire apparaitre les armures? j'ai chercher dans les commandes j'ai pas trouver :/
  6. j'ai pas de port PCIe mais seulement un port agp 6* donc changer de carte graphique sert a rien il vau mieu changer le reste au passage aussi
  7. C'est déja tout au minimum :??: et je sais qu'il faudrai que je change de pc mais je suis décu vu que le solo tourner trés bien Enfin tanpis je me contenterai du solo pour le moment ^^ Merci de vos réponses
  8. Bonjour, Je viens demander votre aide ! En effet le mode multijoueur de Dark Messiah bug. Dans un premier temps je n'avais pas les models dans le jeu. (mais un bon fps :wahoo: ) Ensuite en modifiant la qualité de l'affichage j'ai eu les models mais avec un fps trés bas et des bug de textures. Donc j'aimerai savoir si quelqu'un a une idée pour améliorer mes fps et ne plus avoir de bug de texture Ma config: 2.6Ghz 3*256 SDRAM Nvidia 4200 Ti Je sais que ma config est limite mais le mode solo marcher trés bien sans baisse de fps. Merci d'avance
  9. Tu pourrais en dire plus? car ta présentation me fait penser à un vaporwave Et au moins que tu parle un peu de ton idée snas trop en dévoilé mais la....