aLStayMetal

Members
  • Content Count

    2
  • Joined

  • Last visited

    Never

About aLStayMetal

  • Rank
    Newbie
  • Birthday 02/04/1987
  1. Bon je me serai finalement auto-répondu. Si un jour vous avez ce même problème, le problème est dans la carte de son. Elle est brisé tout simplement. Tout fonctionne avec un carte neuve!
  2. Bonjour à tous, ceci est mon premier forum, je tenterai de vous expliquer mon problème le plus simplement possible. Je me suis acheté un micro pour pouvoir l'utiliser sous counter-strike source. Je l'ai tout d'abord testé avec Msn, ainsi que le magnétophone déjà installé dans Windows Xp. Tout est parfait. Le problème débute lorsque je tente de ''tester'' le micro dans les options ''voix'' de counter-strike source. J'entend tous pleins de bourdonnements, d'echo, et parfois même il n'y a rien du tout. Ce qui est encore plus étrange c'est que parfois je m'entends SUPER BIEN comme si tout était normal. Laissant le ''test'' allumé, j'ai débranché mon micro question de voir si je ne l'avais pas mal branché ----> à ma plus grande surprise le bourdonnement a continué même sans aucuns micro d'installé. Je n'ai pas de web cam, ou autre micro de branché. Ayant vérifier sur google, certains parlent d'interférances entres appareils. J'ai donc fait le test utlime : J'ai fermé le courant au COMPLET dans mon apparte, et j'ai branché seulement que mon ordinateur et mon écran sur une génératrice que je possède. Le micro débranché, tout les appareils eteints, le bruit étrange est encore présent. Autres indices, j'ai déjà utilisé un micro sans problème avec CSS sur ce même ordinateur il y a 2 ans. Merci de me donner un coup de pouce