RAMMSTEIN62

Members
  • Content Count

    59
  • Joined

  • Last visited

    Never

About RAMMSTEIN62

  • Rank
    Advanced Member
  • Birthday 06/14/1988
  1. eh bien moi le jeu fonctionne très bien sur une configuration moins "bonne" que la tienne: athlon xp 2000+ geforce4 ti 4200 128mo (1024*768, pilote: 71.89) 512mo DDR je viens de formater mon pc et le jeu ne rame quasiment jamais ou alors quand 4 grenade explosent en même temps devant moi ^^ (avant le formatage je n'avais pas non plus de problème mais le jeu ramait un peu plus (disque plein) )
  2. Ne pas regarder la télé en même temps, ca doit bouffer pas mal de bande passante, ensuite il y a surrement d'autre chose qui fond monter le ping, mais je n'ai pas de freebox donc je ne sais pas
  3. 192.168.0.2 est une ip de réseau local donc c'est normal que ca ne marche pas sur internet. 82.239.244.156 est bien ton ip et donc celle du server est 82.239.244.156:27015. Par contre pour le timed out je ne sais pas.
  4. La solution du couloir est envisageable puisqu'il débouche directement sur une petite fenetre : celle des toilettes ^^ ah non c'est pas possible vu que c'est au rez de chaussée Edit: Je viens d'installer les derniers pilotes NVIDIA (77.72) et MIRACLE: CA FONCTIONNE ! Merci beaucoup AdHoc ! Mais ce que je comprend toujours pas, c'est pourquoi du jour au lendemain mes pilotes ne fonctionnent plus correctement... :pt1cable:
  5. J'ai désactivé mon firewall (Norton InternetSecurity 2005) ainsi que mon antivirus (Norton également) et mon firewall windows est toujours désactivé. J'ai ensuite lancé le jeu, mais toujours le même problème. Alors entre la derniere fois que j'ai joué, à savoir hier (ou ce matin comme tu veux) vers minuit, tout marché bien. Je n'ais pas touché à ma config, mais depuis un certain temps je cherchais à avoir plus de fps mais j'avais fini par laisser tomber... Mais entre hier et aujourd'hui je suis casi sur de n'avoir rien touché. Je vais donc maintenant réinstaller mes pilotes graphique Nvidia, j'espere que ca marchera... Merci pour ton aide
  6. J'ai fait tout ce que vous m'avez proposé mais rien ne résout mon problème... Personne ne voit ? Edit: Plus aucuns jeux sous le moteur HL1 ne marchent... à savoir: HL1.6, CS1.6, CS:CZ. PAr contre, HL2 et CSS fonctionnent normalement. Peut-être que certains pourront me répondre suite à cet Edit. Je pense qu'une réinstallation complete de Steam serait la bienvenu mais j'attend confirmation de votre part
  7. Ok merci. Mais comment expliquer ce genre de bug alors que je n'ai touché à rien de particulier, et qu'il n'y a pas eu de mise à jour...
  8. Bonjour, j'ai un problème depuis ce matin juste apres le lancement du jeu. Voici ce qui se passe: Je lance Counter-Strike à partir de la liste des jeux Steam, la petite fenêtre avec "Préparation d'une partie..." s'affiche, puis le jeu apparait en plein ecran et se bloque : j'ai juste le fond avec les deux CT sur la droite (aucuns boutons à gauche : recherche server etc...) et je peu rien faire. En faisant ctrl+alt+suppr, c'est écrit pas de réponse à coté de counter-strike. J'ai fait une recherche mais sans résultats... Je précise également que hier tout fonctionnait correctement, et que je n'ai touché à rien... Merci pour votre aide.
  9. Non, c'est gratuit. Mais en contre partie, tu peux avoir qu'un seul skin pour ton monitor, etc...
  10. http://www.serverspy.net/ Voila, il y en a ici.