Nyteshadow

Members
  • Content Count

    25
  • Joined

  • Last visited

    Never

About Nyteshadow

  • Rank
    Member
  • Birthday 01/27/1990
  1. Salut tout le monde !! voila, je voulais savoir si vous aviez un site de skins cs 1.6 à me porposer, autre que frenchy skins, dont la plupart des skins sont en lien mort. Merci d'avance ^^
  2. tu peux pas me dire ou exactememnt? ^^ pasque j'ai cherché partout et je trouve pas mdr désolé ^^
  3. bon désolé poru le peu d'infos ma config c'est p4 2.4 Ghz, 768 Ram, Geforce 6600 GT TDH 128 MB DDR, je joue en 1024*768 et avec les détails au max. Le seul petit problème, c'est qu'avant j'avais une mx 440 et 256 de ram, et le jeu passait nickel crome... Donc je me demande si y a pas un truc à régler quelque part, ou si c'est des pilotes d'affichage d'une carte radeon que j'avais mise une fois mal désinstallés... Sinon comment je peux désactiver la syncro verticale? Merci d'avance
  4. Salut tout el monde!! voila j'ai un petit probleme avec cs: je commence a jouer a 60 fps, et je passe très souvent à 55,52,53 environ... Alors que ma carte, une geforce 6600 GT devrait permettre 100 fps en permanence. Quelqu'un peut m'aider s'il vous plaît? Merci d'avance
  5. sérieux personne n'a de suggestions les gars?
  6. bah oui mais c'est normal que j'ai des ralentissements meme quand je joue?( genre quand tout le monde se tire dessus, ca passe a 40 fps je crois) et sinon ou je l'enleve l'aniso?
  7. mais moi j'ai jamais eu besoin de faire ces reglages et j'ai toujours joué sans problemes, alors vous croyez que ca pourrait arriver maintenant ? Sinon, pourl e truc du bios je fais comment stp j'ai pas envie de planter le pc, et sinon pour driver clener j'ai déja fait, vous croyez qu'ilpeut rester des traces quelque part ?
  8. euh excusez moi de remettre le sujet ¨¨ mais je continue a avoir ce probleme alors que j'utilise actuellement ma mx 440 d'origine qui ne doonait pas de probleme et mon proco 2,4 Ghz. J'aimerais savoir les solutions differentes que je peux utiliser ppour tenter de resoudre le probleme s'il vous plait, entre les modifs dans la console et les nettoyages de drives 5 car une 3250 est passee sur ce pc je sais pas si ca a laisse des traces, bien que j'ai nettoye°
  9. s'il te plaît Lyckos c'est quoi ce truc de cl_cmdrate et tout la? je comprends pas?
  10. "fps_max 101 et fps_modem 0. mais sa peut venir de ta connection essaye sa:cl_cmdrate 101,cl_updaterate 101 et rate 25000." Excuse moi, c'est quoi ça ? des commandes dans la console ou des pilotes? ^^
  11. Dis Draleg, c'est quoi ta carte graphique? une Leadtek? Pasque moi aussi j'ai des baisses de fps incompréhensibles: 2,4 Ghz, 768 Ram et Nvidia geforce 6600 Gt... c'est vraiment incompréhensible... Si ça continue je réinstalle ma Mx 440...
  12. oui oui ça c'est réglé, mais il se bloque à "precaching resources" le jeu quand je lance le serveur
  13. ça marche ça marche ^^, mais bon maintenant , j'arrive pas à me connecter au servs, mais bon je finis toujours par trouver une solution, je garde espoir Edit: nan je pige pas, ça se bloque a" precaching resources" et ça marche pas, ça met combien de temps généralement?
  14. Salut tout le monde!! Voila j'ai installé Steam, j'ai lancé Cs, qui m'a mis la mis à jour de 30 minutes environ, puis quand je lance Cs, il ne se lance pas, il se bloque avec la page des deux Ct, et la barre d'outils est visible. Ah, et la résolution est en 680. Quelqu'un peut m'aider? merci d'avance
  15. ah d'accord, et si je n'ai que Couter Strike, je peux jouer aux mods ( en particulier Esf et Specialists en fait ^^ ) ?