Sign in to follow this  
DjDeViL

Prob pour lancer hl2

Recommended Posts

Voilà je viens demander votre aide, j'essaye depuis qq jours pour jouer à HL2 et je n'arrive pas pourtant steam me dit qu'il est prêt à 100% et Hl2 lost coast c'est pareil je ne sais pas le lancer pourtant ce qui est bizarre je peux jouer à couter-strike source sans aucun prob et hl2 deatmatch aussi.

Pas de message d'erreur rien juste que c'est marqué lancement du jeux en cours de préparation et c'est comme si il se met sur annuler et puis voilà.

Voici qq images pour comprendre j'espère mieux mon problème :bounce: .

xchuuuhh.jpg

ov2mscyl.jpg

ks4ek02t.jpg

Share this post


Link to post
Share on other sites

Bonjour,

J'ai exactement le même souci, à savoir le jeu solo ne se lance pas (pas de message d'erreur, rien) tandis que pour le multi aucun problème. J'ai essayé la verification de lîntégrité du cache du jeu mais ça ne change rien.

Es tu sûr de ne rien avoir fait d'autre pour régler le problème ?

Merci

@+

Share this post


Link to post
Share on other sites

Up !

Moi aussi c'est bizarre, j'essaye de lancer HL2 à l'instant pour rejouer en solo et à la seconde qui suit le je ne se lance pas ! Aucun message d'erreur ne s'affiche.

Vraiment Bizarre !

Quelqu'un a une réponse ?

Merci @+

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this