Sign in to follow this  
Patoulatchi

Problème de vitesse de déplacement.

Recommended Posts

Bonjour à tous,

J'ai récemment réinstaller steam et cs 1.6 et je rencontre un problème plutôt handicapant, je me déplace moins vite que les autres joueurs.

Ma vitesse est la même quelle que soit l'arme que j'équipe et je suis bien plus lent que les autres (qu'ils aient une arme ou le cut, je suis toujours plus lent qu'eux).

J'ai fait mes propres recherches avant de venir poster ici, ça ne viens pas de la commande "developer", j'ai mis à jour mes drivers graphiques et j'ai essayé plusieurs cfg différentes (celle de base lorsqu'on installe le jeu, ainsi que celle d'un ami qui n'a aucun problème.) et ce bug persiste.

Je fait donc appel à vous, peut-être que l'un d'entre vous à déjà rencontré ça...

Merci bien.

Share this post


Link to post
Share on other sites

Oui je joue avec le net graph, aucun lag à noter, je peux jouer, il n'est pas question de lag tout est fluide, simplement je suit plus lent, je me vois courir plus lentement que les autres, les autres me voient courir plus lentement que eux (les bruits de pas marquent également la cadence plus lente de ma course). J'ai également un leger décalage sur le reload de mes armes (je recharge 1/2 secs plus lentement que de coutume) et un leger décalage également sur le lancer de grenade.

La réinstallation de steam, de counter-strike, ainsi que la mise à jour de mes pilotes vidéos etc n'a absolument rien changé, j'ai alors simplement décidé de réinstaller Windows et tout vas bien à présent.

Tans pis je ne saurais probablement pas à quoi pouvait bien être lié ce bug :/.

Merci à ceux ayant essayé de me guider vers une solution.

Share this post


Link to post
Share on other sites

Donc comme je l'ai indiqué dans mon premier message, le problème ne viens PAS de la commande developer.

Vraisemblablement cela viendrait du procc multi core, il faut spécifier une affinité au processus HL avec un seul CPU.

EDIT: Bon et bien la technique avec l'affinité du processus aura marché pour une seule partie, rebelotte lorsque j'ai relancé le jeu aujourd'hui (bug revenu)

J'ai continué mes recherches et suis tombé sur l'histoire du "cool quiet" avec une manip à faire dans la gestion d'alimentation, je l'ai fait, j'ai reboot et ca à fonctionné, sauf que encore une fois sa à fonctionné pour une partie lol, le bug reviens encore et toujours...

Détail supplémentaire sur mon bug : lorsque le jeu fonctionne correctement mes FPS sont stables à 60 et lorsque le bug surviens mes FPS n'arretent pas de bouger entre 70 et 80+... Peut-être est-ce significatif ?

Share this post


Link to post
Share on other sites
Donc comme je l'ai indiqué dans mon premier message, le problème ne viens PAS de la commande developer.

Vraisemblablement cela viendrait du procc multi core, il faut spécifier une affinité au processus HL avec un seul CPU.

EDIT: Bon et bien la technique avec l'affinité du processus aura marché pour une seule partie, rebelotte lorsque j'ai relancé le jeu aujourd'hui (bug revenu)

J'ai continué mes recherches et suis tombé sur l'histoire du "cool quiet" avec une manip à faire dans la gestion d'alimentation, je l'ai fait, j'ai reboot et ca à fonctionné, sauf que encore une fois sa à fonctionné pour une partie lol, le bug reviens encore et toujours...

Détail supplémentaire sur mon bug : lorsque le jeu fonctionne correctement mes FPS sont stables à 60 et lorsque le bug surviens mes FPS n'arretent pas de bouger entre 70 et 80+... Peut-être est-ce significatif ?[/quotemsg]

de souvenir, a chaque fois que tu lances HL il faut que tu réattribues 1 seul coeur de ton processeur. Je ne pense pas qu'il le conserve en mémoire

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this