Sign in to follow this  
Nyteshadow

Fps à 55 alors qu'ils devraient être à 100

Recommended Posts

Salut tout el monde!! voila j'ai un petit probleme avec cs: je commence a jouer a 60 fps, et je passe très souvent à 55,52,53 environ... Alors que ma carte, une geforce 6600 GT devrait permettre 100 fps en permanence.

Quelqu'un peut m'aider s'il vous plaît? Merci d'avance

Share this post


Link to post
Share on other sites

Tiens, encore un boulot pour Madame Irma...

On veut des infos, on ne connait rien de ta config.

C'est quoi la marque de ta carte ?

Tu joues en quelle résolution et avec quels détails ?

T'as quoi comme processeur ?

Etc...

Share this post


Link to post
Share on other sites

bon désolé poru le peu d'infos ma config c'est p4 2.4 Ghz, 768 Ram, Geforce 6600 GT TDH 128 MB DDR, je joue en 1024*768 et avec les détails au max. Le seul petit problème, c'est qu'avant j'avais une mx 440 et 256 de ram, et le jeu passait nickel crome... Donc je me demande si y a pas un truc à régler quelque part, ou si c'est des pilotes d'affichage d'une carte radeon que j'avais mise une fois mal désinstallés... Sinon comment je peux désactiver la syncro verticale?

Merci d'avance

Share this post


Link to post
Share on other sites

Normalement je crois qu'il faut que tu ailles dans Propriétés D'affichage puis vas dans les propriétés de ta carte grapique.Et la tu dois avoir une option ou un case a décocher.

Apres je sais pas si tu sais mais il existe un "utilitaire" qui est sous forme xxxxx.reg

et te permait de "booster" ta CG, en montant ton atnicrenelage et plusieurs options.

Voila

Share this post


Link to post
Share on other sites

Clique droit sur le bureau / Propriétés / Paramètres / Avancé / Onglet GeForce 6600 GT / Paramètres performances & qualité / Synchronisation verticale / décoche "Contrôlé par l'application".

Dans la console de CS, tape fps_max 100 et ça devrait aller.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this