Sign in to follow this  
fr3n3tik

Problème de connexion

Recommended Posts

Bonjour à tous, voilà, je vais réguliérement sur les serveurs d'un groupe mais depuis 2 semaines environs sur leurs 4 serveurs que j'avais en mémoire dans mes favoris seulement un seul apparait.

(Les serveurs qui n'apparaient pas: 1,2 et 4)

Le problème c'est que lorsque j'entre l'ip d'un des serveurs manquant il ne me le trouve pas..

Quand je vais sur le serveur 3 que j'ai toujours dans mes favoris et que je tape "/swapme" pour être basculer sur un autre de leurs serveurs (1,2 ou 4), lors de la connexion à un autre j'ai "Connexion failed after 4 retries" qui s'affiche..

Une idée ?

Share this post


Link to post
Share on other sites

As tu tenté de régénérer le cache du jeu ? (en plus de la réinstallation de steam)

As tu tenté d'effacer la partie de ton fichier config.cfg qui ne contiens pas les "bind" ?

As tu essayé de taper leur adresse IP directement dans la console ? (connect IP)

Parviens tu à les "voir" sans passer par steam ou le jeu ? (avec HLSW)

Share this post


Link to post
Share on other sites

Régénération du cache du jeu ok

En supprimant config.cfg ca a rien changer

Avec la console ca me met: bad server (adress (ip: ..)

HLSW pas essayé le problème vien d'ailleur parce que avec mon autre ordi ca passe pas non plu :(

Share this post


Link to post
Share on other sites

Sur les quatre, trois seulement sont en fonctionnement. (le 4 ne fonctionne pas)

Fait le test avec HLSW, si il les vois, ça viens de ton Steam / jeu, si il ne les vois pas ça viens de ta connexion, de ton firewall, ta "box" ou autre.

Développe coté Steam en essayant de les ajouter en favoris.

Share this post


Link to post
Share on other sites

HLSW na rien donner, j'ai supprimé tout steam y compris css, je le re-télécharge là, on verra ce que ca donne..

Firewall désactivé

Au niveau de la box y'a tout les ports ouvert donc je vois pas après

Du coté de steam même en ajoutant en favoris ca ne fonctionne pas

Comme j'ai dit sur mon autre ordi ca me le fait aussi

Quand j'irai chez mes parents ce week end je prendrai l'ordi avec pour essayé depuis chez eux mais ca m'étonnerai tout de même..

J'ai rien toucher, du jour au lendemain ils n'apparaissaint plu..

Share this post


Link to post
Share on other sites

Désolé.

Il as bien du se passer quelque chose pour que ça te crée un tel problème.

Vérifie dans l'ordre :

Protections. (firewall, antivirus, et TOUT le reste.)

Box. (ports ouvert, restrictions, mise à jours, firewall intégré, et le reste.)

Connexion. (fait des test de ping sur les IPs, vérifie ton "OS". Mise à jours, et autres paramétrages.)

Cela vas être long pour toi.

Hors mis cela, je ne vois pas.

Bon courage.

Share this post


Link to post
Share on other sites

Niveau os y'a rien a toucher les 2 ordi ca fonctionne pas, un avec vista 32 et l'autre 7 64

J'ai fait un raz de la box ca a rien donner, j'ai ouvert les ports pour les serveurs css toujours rien..

Les firewall sont tous couper, j'ai même desactiver l'antivirus pour tester mais ca a rien donner, de toute facon ca fonctionner avant, j'ai fait aucun changement..

Je séche completement

Share this post


Link to post
Share on other sites

Une simple Mise à jours de firewall ou d'antivirus suffit à mettre le "bazard".

Et cliquer sur désactiver ne coupe pas vraiment les protections. ;)

Il faut les shooter. ;)

Share this post


Link to post
Share on other sites

J'ai fait une demande au prêt de mon fourniseur lui disant que j'ai des problème de connexion par moment, il ma deja fait une modification une fois on verra bien si en en refaisant une ca passe.

Je viens de penser à un logiciel que j'ai installé que je soupçonne que ca a commencer le probleme a partir de ce moment là, je vais tester en le supprimant.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this