Sign in to follow this  
aRea

problèmes de connections et incapacité de revenir sur le meme serveur

Recommended Posts

Bonjour, je viens poster sur ce forum car je désespère :( ... il m'arrive que quand je joue sur un serveur css (n'importe le quel) de temps a autre , j'ai un message d'erreur (le petit message de d'erreur qui s'affiche au coin de l'écran en rouge disant que sa recherche pendant 25 seconde) et a partir de ce moment la, le serveur sur le quel je jouait devient inaccessible pendant un bon moment, quand j'essaye de revenir dessus, sa me met sur le chargement "connexion au serveur" et sa reste dessus , après sa me dit qu’après 4 essaies ils n'ont pas réussi, mais le problème c'est que il ne cherche même pas a savoir si j'ai mis un bon mot de passe ou pas, il reste bloquer dessus, et je vous avouerais que quand je suis en pleine war et que sa me fait sa... j'ai un peu envi de balancer mon pc par la fenêtre '.'...

ps : je suis en wifi et sa m'arrive souvent d'avoir des lags,mais sa j'crois pas que j'puisse le changer tant que j'serais en wifi x_x

donc merci d'avance pour les réponses

Share this post


Link to post
Share on other sites

J'ai le même problème. Il y a quelques jours, ce fameux "warning connection problem" puis maintenant il me fais 4 retry puis failed connection.

Le serveur où je veux me connecter marche parfaitement, j'ai activer les ports steam, désactivé le firewall windows, supprimé ce fameux fichier clientregistry.blob ... mais toujours impossible de me connecter sur un serveur en particulier. Je viens même de supprimé steam pour le réinstaller.

J'ai accès à la plupart des serveurs css ( du moins je pense ) mais le serveur que je préfère reste inaccessible.

J'avais eu ce problème il y a quelques semaines, et bizarrement il s'est arrangé du lendemain même sans modification de ma part.

Par contre là ... ça semble un peu plus long. Dans certain forum, certain ont le problème depuis des mois, voir des années, j'espère que ça ne sera pas mon cas :sweat:

@ aRea :

- Active les ports steam https://support.steampowered.com/kb_article.php?ref=8571-GLVN-8711

- Désactive ton firewall, ou met hl2.exe comme exception

- Tente de supprimé le fichier clientregistry.blob dans ton dossier steam

Puis recherche sur google les nombreuses solutions que proposent les internautes, et qui ne marchent pas pour moi :jap:

Tu as quel fournisseur d'accès internet par curiosité ? En Wifi ?

Share this post


Link to post
Share on other sites

jsuis sur orange, mais moi mon probleme vien pas d'un serveur en particulier mais de n'importe le quel a un moment ou un autre, et en faite au bout d'un certains temps genre 5 -10 -15 min je peux revenir dessus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this