Sign in to follow this  
evernest

Petit problème de lag depuis la MAJ

Recommended Posts

Bonjour a tous !

je vais tenter de faire bref histoire de pas vous endormie :

grosso modo depuis la MAJ de css j'ai pas mal de soucis qui sont apparus, quasiment tous réglé suite aux manip publier sur un site, le seul soucis, et majeur, c'est que mon jeu lague beaucoup plus depuis la MAJ, je m'éxplique :

je passe sur le net_graph de 40 ms a : 60 ms, et sur le scoreboard 40 à 50 ms. (avec ping je tape les 90 ms mais bon le ping serv n'est pas vraiment utile.)

jusque la tout va bien, ca n'as pas l'air trop grave sauf que ... au niveau du toucher ce n'est plus pareil, je veux dire que ca fait longtemps que je jous a css et triture les ordis mais la je suis bien obliger de venir pleuré sur ce fofo car j'ai tenté pas mal de manip en cfg/autoexec autant que sous win7 en désactivant WD par exemple.

quand je dis que le toucher n'est plus pareil: - je vais tenté d'imagé autant que possible.-

-je tire et la téte viens en léger décalage après le click souris -chose que l'ont ressent a 100ms a peut prés normalement-

-une fois la balle tiré je lache et la dans le tempo de la reprise le viseur s'écarte tout seul, ca donne quelque chose de dégueulasse a l'écran vu que le viseur

Share this post


Link to post
Share on other sites

le ping dans la console est ton ping réel !!

bcp de plainte à cause du ping depuis la maj, sans doute que les echange sont plus lourd entre le serveur et le client

ce qui surcharge un peu plus les connexions "faible",

sinon lerpet rate réglés ?

Share this post


Link to post
Share on other sites

salut et merci pour vos réponses !

mais comme je vous disais oui oui je suis réglé comme il faut, j'ai un connec en béton armé -2mo/s en DL alors que sur une 600ko/s j'avais moins de ping breF...-

mais je pense que lesage tu as raison, depuis la MAJ le jeux est devenu plus lourd niveau demande en matos, mais réglé par l'integration de la gestion multicoeur. mais pour ce qui est des serveurs il va falloir encore du boulot. j'espére juste que ce ne sont pas des conneries -cf : ce n'est pas valve qui a MAJ le produit mais une boite a part, qui s'engage a mettre a jour réguliérement css jusqu'a a arriver a un jeu propre, jouable- et que les bugs vont véritablement être réglés

ensuite le ping dans la console lesage est du point de vue du serveur. donc ping serveur , et non ping client, il est toujours plus élevé, sur le net un ping serv a un ration de 1.10 par rapport a ta connec net_graph. tu regarde en lan, tu a 5 de ping net_graph et tu tape dans la console ping ca te met un jolie 0 :)

faut pas trop se fier a cette commande je peNse.

ma foi wait and see merci pour l'aide @ bientot !

Share this post


Link to post
Share on other sites

attend quand tu ping un serveur c'est ton temps de réponse entre toi et le serveur qui en découle

un serveur seul n'a pas de ping, c'est comme si tu disais que ton pc avait un ping même sans être sur le réseau,

le tableau des scores et le net_graph n'ont jamais été des moyens sur de connaitre son ping, les 2 pouvaient être faussés parce qu'ils prennent d'autre paramètre en compte ( tes réglages de rate ) et pas uniquement le temps que tu mets à communiquer avec le serveur

d'ou l'utilité d'utiliser la commande ping pour connaitre ton ping réel entre toi et le serveur

Share this post


Link to post
Share on other sites

je n'ai pas peut être raison j'ai raison, sinon quand tu tapperais ping, tout les joueurs auraient le même ping puisque que ce serait le ping du serveur que tu ping suivant ce que tu dis

Share this post


Link to post
Share on other sites

Salut, et comment fait on pour ravoir les infos: ping, fps... comme avant quand on mettait net_graph "3", depuis la grosse maj, impossible de le ravoir, ca reviens a "0" a chaque lancement de partie.

edit:

C'est bon j'ai trouvé, vaut mieux le mettre a 1 en plus sinon on a des graphs assez gênant.

Share this post


Link to post
Share on other sites
Bonjour a tous !

je vais tenter de faire bref histoire de pas vous endormie :

grosso modo depuis la MAJ de css j'ai pas mal de soucis qui sont apparus, quasiment tous réglé suite aux manip publier sur un site, le seul soucis, et majeur, c'est que mon jeu lague beaucoup plus depuis la MAJ, je m'éxplique :

je passe sur le net_graph de 40 ms a : 60 ms, et sur le scoreboard 40 à 50 ms. (avec ping je tape les 90 ms mais bon le ping serv n'est pas vraiment utile.)

jusque la tout va bien, ca n'as pas l'air trop grave sauf que ... au niveau du toucher ce n'est plus pareil, je veux dire que ca fait longtemps que je jous a css et triture les ordis mais la je suis bien obliger de venir pleuré sur ce fofo car j'ai tenté pas mal de manip en cfg/autoexec autant que sous win7 en désactivant WD par exemple.

quand je dis que le toucher n'est plus pareil: - je vais tenté d'imagé autant que possible.-

-je tire et la téte viens en léger décalage après le click souris -chose que l'ont ressent a 100ms a peut prés normalement-

-une fois la balle tiré je lache et la dans le tempo de la reprise le viseur s'écarte tout seul, ca donne quelque chose de dégueulasse a l'écran vu que le viseur [/quotemsg]

Salut a tous !

Pour ma part j'ai le même problème que toi ... vraiment galère j'ai tout essayé (rate,cfg,reinstall windows et bidouillage matériel) et ça ne peut venir que de la mise à jour :/

Quand je veut faire des one-shot en tirant au coup par coup parfois le viseur s'écarte tous seul comme toi et une seconde balle part quasi en même temps que la première ... bref ça change beaucoup le jeux et on dirait que ça lag depuis la mise à jour.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this